Instability in the main services
Incident Report for Caf
Resolved
This incident has been resolved. All systems are operational.
Posted Jun 13, 2023 - 22:42 UTC
Monitoring
We are seeing an improvement in the error rates of the services. We are monitoring and working to ensure that the systems are stable again.
Posted Jun 13, 2023 - 21:46 UTC
Identified
AWS services are experiencing elevated error rates. We are actively monitoring the situation and working to stabilize our services as soon as possible.
Posted Jun 13, 2023 - 20:22 UTC
Investigating
We are experiencing some instability in our environment due to a global AWS outage.
Posted Jun 13, 2023 - 19:30 UTC
This incident affected: SDKs (Passive Face Liveness, Document Detector, Face Authenticator), Transactions (Engine, Webhooks), Profiles (Engine, Webhooks), and Web Onboarding, Trust Platform, Manual Operation.