Elevated errors in background check KYC/KYB

Incident Report for Caf

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 15:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2025 - 02:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 22, 2025 - 02:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2025 - 01:25 UTC

Investigating

We are currently investigating this issue.
Posted Jun 22, 2025 - 01:21 UTC
This incident affected: Background Check Sync ([CORE API] Basic Data Sync, [GLOBAL API] Basic Data Sync), Background Check KYB ([CORE-API] KYC & Compliance (PJ44), [CORE-API] Media Exposure + Related News (PJ67), [CORE - API] PGFN Debtor's List (PJ94), [CORE-API] Credit Score (PJ87)), and Background Check KYC ([CORE-API] Criminal background - Federal Police, [CORE-API] Basic Data (PF1.1), [CORE-API] KYC & Compliance (PF17), [CORE-API] Economic Relationships (PF36), [CORE-API] List of PGFN Debtors (PF94), [CORE-API] Government Social Assistance (PF16), [CORE-API] Related Persons' Phone Numbers (PF38), [CORE-API] Credit Score (PF87), [CORE-API] People Prevented from Betting - Sports Relationship + Betting Houses + Ministry of Finance - NEW (PF80)).