Instability for basic data service (pfCpfData)
Incident Report for Caf
Resolved
Data source reestablished and operational again.
Posted Oct 15, 2024 - 16:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2024 - 21:16 UTC
This incident affected: Background Check KYC (Consulta CPF).