Degraded performance for new Faces Registration
Incident Report for Caf
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 12:00 UTC
Monitoring
Services have been restored and are operational. We are monitoring the stability.
Posted Nov 14, 2023 - 11:57 UTC
Identified
A degraded performance is observed in new faces registrations. We are working on resolving the issue.
Posted Nov 13, 2023 - 20:28 UTC
This incident affected: SDKs (Face Authenticator).