Instability for some data services
Incident Report for Caf
Resolved
Data sources reestablished and operational again.
Posted Oct 18, 2024 - 16:57 UTC
Investigating
We are experiencing some instabilities in some data sources and are investigating the issue
Posted Oct 18, 2024 - 15:05 UTC
This incident affected: Background Check KYB (Consulta de CNPJ na Receita Federal) and Background Check KYC (Consulta de CPF na Receita Federal).