Degraded Performance on KYC Datasource

Incident Report for Caf

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 20:48 UTC

Investigating

We are currently investigating this issue.
Posted Jan 12, 2026 - 18:37 UTC
This incident affected: Background Check KYC ([CORE-API] CVM Associate (PF47)).