Increased latency in API Core resources
Incident Report for Caf
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 04:30 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2024 - 18:21 UTC
This incident affected: API Core (Transactions).