Facial Biometrics — Degraded Performance

Incident Report for Caf

Resolved

This incident has been resolved. Facial Biometrics is operating normally. We will publish a full summary once our post-incident review is complete.
Posted May 12, 2026 - 21:01 UTC

Monitoring

We have identified an issue affecting Facial Biometrics. The root cause has been identified and a fix has been applied. We are actively monitoring the service to confirm full recovery.
Posted May 12, 2026 - 16:13 UTC
This incident affected: Services (Facial Biometrics).