Temporary service interruption for background check
Incident Report for Caf
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 12:32 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 09:21 UTC
Investigating
We would like to inform you that we are currently experiencing difficulties regarding access and collect data for our services of Individual Protests (PF) and Corporate Protests (PJ).

Our team has been striving to explore alternatives that would enable us to continue delivering quality information to you. However, all the possibilities explored so far face similar challenges to those we are encountering with the government website. Even our attempt to utilize the services of Big Data Corp/Big Boost as potential new providers was unsuccessful, as we discovered that they also scrape data from the same site and currently have their services unavailable.

We are fully aware of the significance of this data for you and your operations, and we want to assure you that we are working tirelessly to find a viable solution. We are in constant contact with our partners and suppliers to overcome these obstacles and resume our services efficiently.
Posted Aug 16, 2023 - 22:56 UTC