Instability for service background check (pjSintegraData)
Incident Report for Caf
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 13:56 UTC
Identified
We came to inform you of the unavailability of the pj_sintegra_data source due to the flood catastrophe in Rio Grande do Sul, our supplier is experiencing difficulties in delivering the data. We remain in contact and monitoring, any news we will be communicating via status page.
Posted May 07, 2024 - 14:08 UTC
This incident affected: Background Check KYB (Sintegra (Cadastro Centralizado de Contribuinte)).