Partial Outage — Face Liveness and Face Authenticator

Incident Report for Caf

Resolved

This incident has been resolved. Face Liveness and Face Authenticator are operating normally. We will publish a full summary once our post-incident review is complete.
Posted Jun 29, 2026 - 19:47 UTC

Monitoring

A fix has been implemented and we are actively monitoring Face Liveness and Face Authenticator to confirm full recovery. Further updates will be provided if any degradation is observed.
Posted Jun 29, 2026 - 19:28 UTC

Investigating

We are investigating reports of a partial outage affecting Face Liveness and Face Authenticator. Engineers are actively engaged and working to identify the root cause. Updates will be published as the investigation progresses.
Posted Jun 29, 2026 - 19:20 UTC
This incident affected: Services (Face Liveness, Face Authenticator).