Temporary service interruption for background check
Incident Report for Caf
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 18:59 UTC
Monitoring
Services have been restored and are operational. We are monitoring the stability.
Posted Sep 28, 2023 - 14:52 UTC
Identified
A partial outrage is observed in our biometrics background check. One of our main providers is down, we are investigating the issue.
Posted Sep 28, 2023 - 14:17 UTC