Instability for CNPJ query (pjData)
Incident Report for Caf
Resolved
Data source reestablished and operational again.
Posted Oct 16, 2024 - 18:55 UTC
Investigating
We are facing problems with the CNPJ query
Posted Oct 15, 2024 - 18:48 UTC
This incident affected: Background Check KYB (Consulta de CNPJ na Receita Federal).