Degraded Performance — Manual Operation

Incident Report for Caf

Resolved

This incident has been resolved. Manual Operation is operating normally. We will publish a full summary once our post-incident review is complete.
Posted Jul 07, 2026 - 18:37 UTC

Investigating

We are investigating reports of degraded performance affecting Manual Operation. Engineers are actively engaged and working to identify the root cause. Updates will be published as the investigation progresses.
Posted Jul 07, 2026 - 18:10 UTC
This incident affected: Manual Operation.