Degraded performance in the search for the CNPJ data service
Incident Report for Caf
Resolved
Services have been restored and are operational
Posted Sep 09, 2023 - 03:35 UTC
Identified
We want to inform you that we are currently facing challenges in accessing and collecting data from our essential data services, specifically in the 'pj_data' section.

Upon thorough investigation by our team, it has come to light that our data supplier is encountering difficulties in providing the requested data promptly. To address this issue, we are swiftly activating our redundancy protocols.

Please rest assured that all executions submitted during this period will be diligently reprocessed. There will be no data loss or disruption in the process.
We apologize for any inconvenience this situation may cause and appreciate your patience as we work to resolve this matter promptly.
Posted Sep 04, 2023 - 20:44 UTC