Increase in the number of RS6 service errors

Incident Report for Caf

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 17:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2025 - 15:30 UTC

Investigating

We are currently investigating this issue.
Posted Mar 16, 2025 - 15:23 UTC
This incident affects: RS6.