Partial Outage — Manual Operation

Incident Report for Caf

Resolved

Manual Operation experienced a partial outage between 14:46 and 15:50 UTC on July 8, 2026. The service has been fully restored and is operating normally.
Posted Jul 08, 2026 - 18:50 UTC

Investigating

We are investigating reports of a partial outage affecting Manual Operation. Engineers are actively engaged and working to identify the root cause. Updates will be published as the investigation progresses.
Posted Jul 08, 2026 - 17:46 UTC
This incident affected: Manual Operation.