Temporary service interruption for Liveness and FaceAuthenticator
Incident Report for Caf
Resolved
Services have been restored.
Posted Sep 06, 2023 - 18:00 UTC
Monitoring
The providers are back again and we are monitoring the stability.
Posted Sep 06, 2023 - 15:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 14:21 UTC
Investigating
The Liveness and FaceAuthenticator SDKs are experiencing instability on the provider, we are investigating the cause.
Posted Sep 06, 2023 - 11:28 UTC
This incident affected: SDKs (Passive Face Liveness, Face Authenticator).