Degraded Performance — Temporary Penalties at CVM (PJ93)

Incident Report for Caf

Resolved

This incident has been resolved. Temporary Penalties at CVM (PJ93) is operating normally. We will publish a full summary once our post-incident review is complete.
Posted Jul 02, 2026 - 19:56 UTC

Investigating

We are investigating reports of degraded performance affecting Temporary Penalties at CVM (PJ93). Engineers are actively engaged and working to identify the root cause. Updates will be published as the investigation progresses.
Posted Jul 02, 2026 - 18:46 UTC
This incident affected: Background Check KYB ([CORE-API] Temporary Penalties at CVM (PJ93)).