Temporary service interruption for Liveness and FaceAuthenticator
Incident Report for Caf
Resolved
Affected services have been successfully reinstated.
Posted Sep 01, 2023 - 20:50 UTC
Update
The providers are back again and we are monitoring the stability.
Posted Sep 01, 2023 - 19:41 UTC
Update
We are experiencing some instability with some of our liveness providers and service slowdowns or interruptions may be observed. We are currently investigating the issue.
Posted Sep 01, 2023 - 17:57 UTC
Monitoring
The providers are back again and we are monitoring the stability.
Posted Sep 01, 2023 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 14:49 UTC
Investigating
We are experiencing some instability in some of our liveness providers and slowdowns or interruption in service may be observed. We are currently investigating the issue.
Posted Sep 01, 2023 - 14:47 UTC
This incident affected: SDKs (Passive Face Liveness, Face Authenticator).