Temporary service interruption for background check (pjProcessesAlt and pfProcessesAlt)
Incident Report for Caf
Resolved
Service reestablished and operational
Posted Feb 02, 2024 - 16:48 UTC
Monitoring
We detected that the problem is with our supplier's authentication route. After some internal tests In the service was observed to be reestablished in the last 20 minutes. We continue monitoring to ensure the source’s operability.
Posted Feb 02, 2024 - 16:34 UTC
Investigating
We are currently experiencing some technical difficulties with our vendor, which has led to a partial disruption in the pjProcessesAlt and pfProcessesAlt service. Our team is actively working to resolve these issues and restore full service functionality as soon as possible. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Feb 02, 2024 - 16:19 UTC
This incident affected: Background Check KYB (Ações judiciais da empresa) and Background Check KYC (Ações judiciais da pessoa).