Degraded Performance — [CORE-API] Credit Score (PF87)

Incident Report for Caf

Resolved

This incident has been resolved. [CORE-API] Credit Score (PF87) is operating normally. We will publish a full summary once our post-incident review is complete.
Posted Jul 01, 2026 - 13:27 UTC

Investigating

We are investigating reports of degraded performance affecting [CORE-API] Credit Score (PF87). Engineers are actively engaged and working to identify the root cause. Updates will be published as the investigation progresses.
Posted Jul 01, 2026 - 12:49 UTC
This incident affected: Background Check KYC ([CORE-API] Credit Score (PF87)).