Background Check instability
Incident Report for Caf
Resolved
All impacted services have successfully recovered and are operational again.
Posted Aug 31, 2023 - 22:16 UTC
Identified
The issue identified and the solution began to be implemented.
Posted Aug 31, 2023 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 18:35 UTC
Investigating
We are experiencing some instability in our background check providers and slowdowns in service analysis may be observed. We are currently investigating the issue.
Posted Aug 31, 2023 - 17:49 UTC