Partial Outage in PayFace liveness service

Incident Report for Caf

Resolved

We have identified the stabilization of the Liveness provider.
Posted Dec 02, 2025 - 12:26 UTC

Monitoring

We are observing the supplier's recovery, but we continue to monitor the situation.
Posted Dec 02, 2025 - 00:06 UTC

Identified

The issue has been identified and a fix is being implemented. Only liveness PayFace is experiencing errors.
Posted Dec 01, 2025 - 23:54 UTC
This incident affected: Services (Face Liveness).