Instability for some data services

Incident Report for Caf

Resolved

Data sources reestablished and operational again.
Posted Oct 15, 2024 - 16:34 UTC

Investigating

We are experiencing some instabilities in some data sources and are investigating the issue
Posted Oct 14, 2024 - 21:38 UTC
This incident affected: Background Check KYB ([CORE API] Basic Data (PJ1)) and Background Check KYC ([CORE-API] Consultation at Receita Federal - NEW (PF2)).