Unavailability of internal resources
Incident Report for Caf
Resolved
To ensure the security of our internal resources, the Caf team performed a routine test on an internal access control API. This procedure, however, resulted in temporary instability on some of our machines.
Posted Nov 06, 2024 - 20:28 UTC
Monitoring
We identified the problem and applied the solution, we are monitoring the resolution
Posted Nov 06, 2024 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 19:47 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 19:45 UTC
Investigating
We have detected an instability in our internal resources and are currently investigating the incident.
Posted Nov 06, 2024 - 19:43 UTC
This incident affected: Background Check KYC ([CORE-API] Consultation at Receita Federal - NEW (PF2), [CORE-API] Criminal background - Federal Police, [CORE-API] Basic Data (PF1.1), [CORE-API] KYC & Compliance (PF17), [CORE-API] OFAC Sanctions List, [CORE-API] Phone numbers (PF13), [CORE-API] Consultation at Receita Federal, [CORE-API] Processes with keywords (PF49), [CORE-API] Economic Relationships (PF36), [CORE-API] List of PGFN Debtors (PF94), [CORE-API] Site Data (PF32)) and Web Onboarding, Trust Platform.