Instability for service background check (pf_credit_operations_scr/pj_credit_operations_scr)
Incident Report for Caf
Update
Dear Customers,

We are revising our consultation process to meet regulatory requirements of regulatory agencies. Our Product, Engineering, and Customer Service teams are fully committed to restoring this service efficiently to ensure the continuity of operations for you. We will keep you updated with any updates.

Best regards,
The CAF Team
Posted May 24, 2024 - 18:32 UTC
Investigating
We came to inform you we are facing an unavailability of the provider in pf_credit_operations_scr/pj_credit_operations_scr data sources, we have already contacted the supplier who is investigating the problem.
Posted May 21, 2024 - 14:16 UTC
This incident affects: Background Check KYB (Sistema de Informações de Crédito) and Background Check KYC (Sistema de Informações de Crédito (PF)).